What's New web part

Feb 3, 2009 at 7:53 PM
Hi,
I got installed with the What's New web part and I've got only one issue.

The time.

Its not the good time.  The server has the good time, items are added with the good time, but the whats new doesn't show up the good time.

Its 5 hours too early, as if it wasn't able to figure out the setup for the Eastern time.


Any idea or anyone who had this problem?

Thanks!
Feb 11, 2009 at 1:04 AM
Edited Feb 11, 2009 at 1:04 AM
same issue myself, date and time are off by 5 hours.  Eastern time zone.
Feb 20, 2009 at 2:33 PM
Interestingly enough, my time is set for Central US and the time in the web part is behind by 6 hours. ( List editing time seems ok )
Anyone come up with an answer for this yet?

dmhollis
Feb 23, 2009 at 1:50 PM
That would be nice if someone could answer us about this.  Or even better, to fix it for us :)
Coordinator
Feb 24, 2009 at 1:47 PM
Thanks for the feedback. I'll look into the problem and try to get it fixed in the next release.
Feb 26, 2009 at 1:59 PM
Awesome!

Thanks!

By the way, this web part is really appreciated here.
Mar 12, 2009 at 8:23 PM
Is it possible to have this show what's new on MySite....but from another site collection?
Mar 13, 2009 at 7:25 AM
Hi,

When I click on the list item I get this error "Page not found".

Is there a way to fix this?


Apr 19, 2009 at 11:47 AM

Hi

This is a very cool tool. But where can modify the language of the Column header (modified, etc)

Best wishes von Austria.

Christian

May 6, 2009 at 2:27 PM
Hello chris5020

i have translated the source to good austrian. But I have some problems with a issue list. All lists are shown perfect only a custom issue list is not shown in the Whats new.

Liebe Grüße aus Vorarlberg,
Helmut
Jul 9, 2009 at 4:37 PM

Hey,

 

   To fix that time problem after reinstalling, I just had to change the timezone on each site with the web part, and then change it back to the real one. Site Settings > Regional Settings, change it form the real time zone, save, go back, and set it to the correct time zone.

Jul 29, 2009 at 2:33 AM

Incorrect time is one issue.  The other is the strangeness of how we can't page the results back in time.  Why is there no "next page" of results?  What if I want to go further back then the last 10 results?  Shouldn't this be a standard feature for any dataset?

Thanks.

Jan 29, 2010 at 8:46 PM

Jan -

Did you ever fix the "Displayed Time" issue for the Whats New wp? I ask b/c I recently DL'd the smart tools wp files and installed them on my server. One of my site managers went to use the Whats New wp and noticed that the displayed time was 6 hours behind. Doing some research on the Codeplex site showed that this was an issue but I could not tell if it had been resolved. Any and all help would be appreciated.

As an FYI... The regional settings on my server use US Central Time (GMT-6:00); The test file I uploaded was timestamped at 2:05 PM (1405); Whats News displays the time as 8:05 AM (0805).