What's new - incorrect time?

Nov 23, 2009 at 9:44 AM

Hi.

I installed the what's new web part and it seems to be working fine...

...except for the time. If we add a document to a doc library at 09:00, the web part will show the time to be as 11:00...

I tried to set the regional settings again(as instructed in some codeplex conversation), but no dice. The time is still 2 hours ahead.

Has anyone fixed this problem? Is there a newer version of the What's new web part than the 1.2?

Thanks
Pekka Kinnunen

Jan 29, 2010 at 7:35 PM

Did you ever get this corrected. I was informed today by one of my site managers that the Whats New wp was displaying the wrong time for files. When the file is uploaded or created in a doc lib the date is correct but in the "Whats New" is looks like the time is being displayed as GMT not what the local / regional settins state.

Feb 3, 2010 at 9:47 AM

Unfortunately the problem still exists. Nothing I tried seemed to have an impact on the shown timestamp...

Hopefully there will be a patch or a new version soon, since this is a great web part despite the incorrect timestamp.

-Pekka

Feb 28, 2013 at 5:39 PM
Have the same issue. Such is the fate with "free" tools