Excluded Content Types

Feb 26, 2008 at 6:12 PM
Hi,

How do I exclude webpages and images i.e. jpgs from appearing. I have messed around with various words in the 'excluded content types' but didnt get it to work.

Thanks...
Coordinator
Feb 29, 2008 at 6:55 AM
Interesting question! I'm going to try it myself. Do you think an option like "excluded extensions" would work for you?


kieran5405 wrote:
Hi,

How do I exclude webpages and images i.e. jpgs from appearing. I have messed around with various words in the 'excluded content types' but didnt get it to work.

Thanks...

Feb 29, 2008 at 9:42 AM

I think that is definitely the way to go as it would make it much easier for admins to exclude...and easier to get the system configured and up and running.

Kieran


JanTielens wrote:
Interesting question! I'm going to try it myself. Do you think an option like "excluded extensions" would work for you?


kieran5405 wrote:
Hi,

How do I exclude webpages and images i.e. jpgs from appearing. I have messed around with various words in the 'excluded content types' but didnt get it to work.

Thanks...


Apr 7, 2008 at 9:15 PM


JanTielens wrote:
Interesting question! I'm going to try it myself. Do you think an option like "excluded extensions" would work for you?


kieran5405 wrote:
Hi,

How do I exclude webpages and images i.e. jpgs from appearing. I have messed around with various words in the 'excluded content types' but didnt get it to work.

Thanks...


That would be great! I came back to the site to ask the exact same question. I put images into a SiteDocs library to be used in Wikis, Content Editor webparts, etc. and I don't want those images to show up in the list. Thanks!
Apr 7, 2008 at 9:29 PM
Also, the web part is not showing the new Wiki Library and wiki pages I added today. Is this by design?
Feb 5, 2009 at 8:51 PM
Edited Feb 6, 2009 at 3:25 PM
We're using What's New version 1.2 and are attempting to include specific types of content.  For example, we want Announcments and Documents, so under "List of content types" we type: Announcement;Document.  The web part returns nothing, but if we take out either entry and remove the semicolon, it works fine.  

We're looking at the default "Site Content Type Gallery," but we're not seeing the keyword its looking for.  Any ideas?